Skip to main content
All CollectionsTroubleshooting
Error: 'Tax code is not correct, it should be a number but the code specified is 'T0''
Error: 'Tax code is not correct, it should be a number but the code specified is 'T0''

How to clear the error 'Tax code is not correct, it should be a number but the code specified is 'T0'' from your invoices.

AutoEntry Support Team avatar
Written by AutoEntry Support Team
Updated over a year ago

Symptom

You are receiving the below error message when attempting to publish an invoice.

Tax code is not correct, it should be a number but the code specified is 'T0'

Applies To

  • Non-VAT registered companies that are integrated with an accounting software.

Cause

This is typically caused by an incorrect VAT code being allocated for non-VAT registered companies.

Resolution

If you are seeing this error on your invoices please follow these steps to clear it, and successfully publish:

  1. Click the Integrate button on your company homepage. If you do not have access to this button, you will need to ask the billing user of the account to either amend your permissions, or carry out these steps themselves.

  2. On that page, ensure the correct VAT codes have been entered into these dropdown boxes.

  3. Click the green 'Save' button at the bottom.

  4. Republish the affected invoices.

Additional Information

If you do not see the options above, please ensure that the company has 'Not Registered for VAT' selected in your Company Settings. Further guidance on this can be found here.

Did this answer your question?