Symptom
The user is receiving the below error message on their company's integration status, preventing them from publishing invoices.
Someone else is already using the program under this name. Please use a different user name or try again later. ID: E35
Applies To
Sage 50 Canada users.
Cause
If you are seeing this error it is due to you not being logged into the sync app with a user name that is currently being used by Sage 50.
Resolution
To clear this error, please do the following:
Ensure that Sage Drive is paused.
If you are a user of Sage Pro, this program should be closed whenever you are interacting with AutoEntry.
Enable multi-user mode in Sage.
For the integration to work appropriately, Sage 50 must used in multi-user mode. We suggest creating an additional user with a password assigned within Sage 50 Canada that will only be used by the AutoEntry Sync App. If you need guidance on setting this up, please follow Step 1 here.
Once all of these steps have been completed, re-sync your company data, and the error should clear. When it has cleared, you can unpublish and republish any affected invoices!
Last edited:
Feb 13, 2023, 9:49 AM