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Error: 'Someone else is already using the program under this name. Please use a different user name or try again later. ID: E35'

Sage 50 Canada Error ID: E35

Written by AutoEntry Support Team
Updated over 2 weeks ago

The user is receiving the below error message on their company's integration status, preventing them from publishing invoices.

Someone else is already using the program under this name. Please use a different user name or try again later. ID: E35

Applies To

  • Sage 50 Canada users.

Cause

This error occurs because Sage 50 identifies AutoEntry as a separate user. If you are seeing this error, it is due to you not being logged into the sync app with a username that is currently being used by Sage 50.

Resolution

To clear this error, please do the following:

  1. In Sage 50, check in your user settings if you've previously created a specific username for AutoEntry. This is the username you need to use to connect your company to AutoEntry.

  2. Once all of these steps have been completed, re-sync your company data, and the error should clear. When it has cleared, you can unpublish and republish any affected invoices!

📎NOTE: If you are using Sage Pro in single user mode, make sure to log out of Sage whenever you are using AutoEntry.

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